My account

View previous topic View next topic Go down

My account

Post  Visionpwnage on Thu Oct 07, 2010 4:36 pm

I think there is something wrong with my account on WOL. I can see my city but if i click on something it only shows me an empty window. I can't even see my legends or the cities or even check the map because nothing is visible. I am open to suggestions on what I should do about it

Visionpwnage

Posts : 3
Points : 5
Join date : 2010-09-28

View user profile

Back to top Go down

Re: My account

Post  Jy 1077 on Thu Oct 07, 2010 8:12 pm

Most likely just an issue with latency on the server's part, nothing to do with you. Give it a moment, or run it during downtime and it should be fine.

- JY

Jy 1077

Posts : 12
Points : 14
Join date : 2010-09-22
Location : California

View user profile

Back to top Go down

Re: My account

Post  Visionpwnage on Fri Oct 08, 2010 12:18 am

thanks

Visionpwnage

Posts : 3
Points : 5
Join date : 2010-09-28

View user profile

Back to top Go down

Re: My account

Post  njironman on Fri Oct 08, 2010 1:51 am

Yeah its a common problem and verrrry annoying

njironman

Posts : 44
Points : 57
Join date : 2010-09-23
Age : 27
Location : Lockhaven PA

View user profile

Back to top Go down

Re: My account

Post  ronger on Fri May 27, 2011 4:22 pm

something wrongMicrosoft Office 2010 ProfessionalOffice 2007 professionalOffice 2007 professional with my account on WOL. I can see my city but if i click on something it only shows me an empty window. I can't even see my legends or the cities or even check the map

ronger

Posts : 10
Points : 14
Join date : 2011-05-27

View user profile

Back to top Go down

Re: My account

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum